CBF600S_02850.JPG

換了便宜的機油後 , 雖然使用上並沒有太多的差異 ; 為了保險起見 , 我把換油的使用時間縮短 , 確認也檢查機油的使用品質與狀況 .

跑完武嶺後 , 這一次的引擎機油大約使用了兩千公里 , 趁著這一次維修也就換掉了 !

CBF600S_02856.JPG

裝回卸油螺絲 .

 

CBF600S_03261.JPG

日本機油大賣場買的 , 一瓶NTD16X元

本田廠車常見的塗裝 REPSOL 機油 , 號稱西班牙進口的一瓶NTD280元

DSC03267

當然是試一試這號稱RACING的進口機油 , 看看合不合我的大王牌CBF的胃口啦 . . . . . .

 

CBF600S_03140.JPG

接下來是這一次維修的主角 _ 前剎車來令片的換新 .

拆卡鉗前 , 先拆鬆來令片的固定長螺絲 !

CBF600S_03143.JPG

接著是拆卡鉗本體 .

 

CBF600S_03146.JPG

號稱今年度最重要也最愉快的 " 武嶺 " 行程跑完 , 才開工拆換來令片 !

還好這組來令片沒有磨過頭 .

CBF600S_03153.JPG

安裝來令片前 , 先清理卡鉗內累積的粉末 .

 

CBF600S_03154.JPG

固定來令片的螺絲略為的磨損生鏽 .

 

CBF600S_03156.JPG

利用細砂紙打磨 , 以免生鏽影響來令片鬆緊的動作 .

 

CBF600S_03158.JPG

買了很久一直都沒用到的前剎車來令片組 .

 

CBF600S_03161.JPG

果然新舊來令片的厚薄差異很大 .

 

CBF600S_03176.JPG

反向組裝第一組卡鉗 .

 

CBF600S_03192.JPG

接著拆下第二組的前卡鉗 .

 

CBF600S_03219.JPG

一樣是要清理卡鉗的髒污 .

 

CBF600S_03228.JPG

反向裝回來令片 , 裝卡鉗座回前叉就大功告成 , 接下來是要調整磨合 .

 

CBF600S_03277.JPG

發現導流罩左側板晃動得很嚴重 , 檢查後發現固定側板的橡皮墊圈竟然失蹤了 . . . . .

 

CBF600S_03284.JPG

臨時早不到同款的橡皮圈 , 也不可能拆王牌135的來用吧 ??

先拆另一組壞掉的橡皮圈來應急 .

CBF600S_03288.JPG

武嶺行往草屯和台中的路段 , HUD出現時速超50Km/h以上就會偵測不到速度的怪異現象 .

出大太陽的好天氣 , 也沒遇到高山霧氣 , 頂多是氣壓高一點 , 該被影響的應該是化油器 , 也不太可能是電子設備 ? 反正是一整個怪異 , 更何況是回到平地才發生異常 . . . .

CBF600S_03349.JPG

試過換原廠配線也沒用 , 情況已經惡劣到原本50Km/h才會偵測不到 , 最後是0Km/h............完全偵測不到 !

最扯的是這HUD號稱MADE IN TAIWAN , 包裝盒內外都沒有製造公司或製造工廠的資料 , 連要維修都找不到原廠可以聯絡 , 真的是爛透了 !!

CBF600S_03350.JPG

最後是拆開機殼自行摸索 , 終於在速度信號的輸入端 , 發現有一顆R27的輸入端出現焊接端點腐蝕............

經過更換相同阻值的dip電阻後 ( 臨時找不到SMD電阻 , 所以用dip電阻替代 ) , 時速表信號就能正常讀取 , 恢復正常了 !

CBF600S_03353.JPG

雖然安裝這一棵HUD一年左右 , 一直都很正常 ; 但是這棵HUD畢竟是開發設計在車內使用 .

使用在車外即便沒有風吹雨打 , 但是霧氣甚至是水氣侵入或者是去陽明山小油坑這種有硫磺氣的區域 , 很難避免電子零件或線路不被侵害腐蝕哩 . . . . .

CBF600S_03355.JPG

其實就差一點點 , 我就考慮再買一顆新的抬頭顯示器了 !

既然運氣好被我搞定 , 那我也就繼續用下去了唄 !!

DSC03361

結果一波平息 , 一波又起 !

姑且不談從埔里下山遇到HUD異常 , 導致我超速收到罰單的部分 ( 這當然是自己不心的牽拖之詞 ) ,

才剛換好前剎車來令還在磨合 , 卻被我發現 " 水泵浦 " 露液 , 這真的是傷神經的大麻煩哩 . . . . . . . . .

END

*

*

*

*

*

DSC00493.JPG

DSC00494.JPG

DSC00495.JPG

 

文章標籤
創作者介紹
創作者 臥底狐狸 的頭像
臥底狐狸

臥底狐狸的隨手亂拍

臥底狐狸 發表在 痞客邦 留言(1) 人氣()


留言列表 (1)

發表留言
  • 陳紫心
  • 你好抬頭顯示器裡面的機板可以拍一張完整的照片給我看整個電阻嗎,因為我不知道是不是少了那一個電阻也是突然都不顯示了,通電有響開機按都有反應就是沒顯示
  • 由於HUD相關的照片剛好在2014年7月到2015年12月間,這段期間有關摩托車因硬碟故障無法讀取 , 所以過兩天我再抽空從車上拆下來拍攝,提供您參考 , 屆時照片會放在這一篇的尾端 , 請不吝指教.......

    臥底狐狸 於 2018/09/20 18:02 回覆